Översikt

Internet telefonen är konstruerad för att erbjuda samma kännetecken av en vanlig telefon, medan den fungerar över Internet Protocol (IP) nätverket, inklusive Internet.

Ljud, inklusive den mänskliga rösten, spelas in, komprimeras och sänds över Internet.

Internet telefonen är ett mäktigt verktyg, som gör det möjligt att ringa internationella samtal av hög kvalitet, från din dator över Internet till vart som helst i världen, till de mest konkurrenskraftiga priser.

Närliggande ämnen

Egenskaper

Kommunikation med full duplex


Egenskaper

Internet telefoni -programmet är en Internettelefon med många funktioner. Det har samma funktioner som vanliga telefoner.

Med Internet telefonen kan du kommunicera med en vanlig telefon via det allmänna telenätet (PSTN). Efter att ha upprättat ett konto kan du ringa vart som helst i världen till betydligt lägre kostnad än de flesta andra konsumenter.

Efter att ditt samtal har kopplats, kan du börja tala till vilken telefon som helst i världen. Medan du talar i mikrofonen, som är kopplad till din dator, prövar mjukvaran det inkommande ljudet, komprimerar och krypterar de till 'digitalpaket'. Sedan sänds dessa till en gateway för att kopplas till den lokala telefon operatören.

Närliggande ämnen

Översikt

Kommunikation med full duplex


Kommunikation med full duplex

Med Internet telefonen kan du kommunicera precis på samma sätt som vid ett vanligt telefonsamtal. Du och andra användare kan tala samtidigt och kan när som helst avbryta varandras tal. Den här typen av kommunikation brukar kallas full duplex. Internet telefonen ställs automatiskt in på full duplex om ljudkortet i datorn klarar den här typen av kommunikation, förutsatt att Windows-inställningarna är de korrekta.

Närliggande ämnen

Översikt

Egenskaper


Registreringsguiden

Det här avsnittet beskriver hur du inledningsvis konfigurerar Internet telefonen och vilken information du måste ange innan du kan använda tjänsten.

När du först öppnar din Internet telefon, får du se en registreringsguide (Registration Wizard). Du kommer att tillfrågas att fylla i dina personuppgifter, inklusive namn, adress och telefonnummer. Dessa uppgifter kommer att användas för att upprätta ett gällande konto, fyll därför vänligen in rätt information.

Registreringsguiden kommer att fråga om din e-postadress. Den kommer att användas som en unik identifikation för att upprätta ditt konto och skicka din PIN. Vi kommer att använda din e-postadress, när vi skickar information om förändringar i vår tjänst, uppgradering av mjukvara och teknisk support.

Det är med andra ord mycket viktigt att du skriver in din e-postadress korrekt och det är därför som du ombes skriva in den två gånger. Om du inte gör det kommer du inte att kunna använda tjänsten. Skulle du byta din e-postadress, vänligen informera Teknisk support.

Registreringsguiden kommer att fråga dig om hastigheten på din uppkoppling till internet. I rullgardinsrutan visas en lista över fördefinierade inställningar, där du väljer den som motsvarar hastigheten på ditt modem eller annan typ av anslutning.

Inställningen på uppkoppling hastigheten används för att optimera mjukvaran vid döverföring och mottagning av ljud över Internet. Skulle du vara osäker på vilken hastighet du bör använda, låt den väljas automatisk av programmet.

Närliggande ämnen

Guide för Ljudinställning

Online-registrering


Guide för Ljudinställning

Guiden för ljudinställning är till för att hjälpa dig att ställa in volymen för inkommande ljud (genom högtalare eller hörlurar) och utgående ljud (genom mikrofonen).

I det första konfigureringsfönstret kan du spela upp ljudet av en ringsignal så att du manuellt kan justera ljudinställningarna till en behaglig nivå.

I det andra konfigureringsfönstret uppmanas du att läsa en kort text genom mikrofonen medan programvaran automatiskt anpassar volyminställningarna.

Närliggande ämnen

Registreringsguiden

Online-registrering


Online-registrering

För att registrera dig måste du vara ansluten till Internet. Om du inte redan är uppkopplad, anslut till Internet på vanligt sätt. När du väl är uppkopplad, klicka på knappen Registrera mig nu.

Om du inte redan är ansluten till Internet via en Internetleverantör, eller om du inte vill registrera dig nu, klicka på knappen Registrera mig senare. Nästa gång du startar programmet kommer du att uppmanas att bekräfta de uppgifter du skrivit in i konfigurationsguiden och du får åter igen möjlighet att registrera dig.

Obs: För att registrera ditt konto måste du redan ha en Internet-anslutning genom en Internetleverantör samt ha installerat e-post på din dator.

Närliggande ämnen

Registreringsguiden

Guide för Ljudinställning


Så fungerar Internet telefonen

För att underlätta användningen av din Internet telefon, har vi framställt den för att fungera på samma sätt som en vanlig mobiltelefon.

När du startar Internet telefonen försöker den att kontakta vårt kontrollcentrum (detta indikeras med en blinkande grön lampa överst på telefonen och telefonen visar 'sökning'). När kontakten väl har upprättats kommer ditt kontobesked att visas på Internet telefon-skärmen tillsammans med ordet "Inaktiv".

Närliggande ämnen

De olika knapparna

Att ringa ett samtal

Ytterligare alternativ


De olika knapparna

Nedan följer en lista över de knappar som finns på Internet telefonen.

Kryss- och minusknapparna | för att minimera eller stänga Internet telefonen
LCD-/Informationsskärmen | visar vilket nummer som slås och en rad andra uppgifter
Grön/röd lampa | visar om Internet telefonen är online (grön) eller offline (röd) eller om den försöker att koppla upp sig (blinkande grön lampa)
Grön telefon | tryck på denna knapp när du har slagit det nummer du vill ringa
Röd telefon | tryck på denna knapp när du vill avsluta ett samtal eller för att rensa skärmen
Upp- och nedpilar för volymen | För att öka eller misnka ljudvolymen under samtalet
Sifferknappar | för att mata in det telefonnummer du vill ringa, eller skriv in numret med hjälp av tangentbordet
Dollarknappen | för att komma till sidan med ditt personliga konto
Frågetecken | För att öppna denna hjälpfil
”i”-knappen | för att se alternativ och konfigurationsinställningar (detta kan även öppnas genom att högerklicka var som helst på Internet telefonen)

Närliggande ämnen

Så fungerar Internet telefonen

Att ringa ett samtal

Ytterligare alternativ


Att ringa ett samtal

Innan du ringer ett samtal måste du vara ansluten till Internet för att Internet telefonen skall fungera och ha tillgång till dina kontouppgifter.

När du startar Internet telefonen försöker den koppla upp sig (en blinkande grön lampa). Du kan inte mata in något telefonnummer eller ringa förrän Internet telefonen visar ditt kontosaldo och meddelandet "Inaktiv".

Då kan du knappa in det nummer du vill ringa genom att använda sifferknapparna på Internet telefonen eller siffertangenterna på datorns tangentbord.

Vi har gjort Internet telefonen så enkel som möjligt att använda, så slå numret precis som du skulle göra på en vanlig mobiltelefon. Observera att när du registrerar din Internet telefon får den ett ursprungsland och alla nummer måste därför matas in som om du ringde från det landet.

Samtal till utlandet

Detta innebär att en användare som är registrerad i USA och skall ringa till Frankrike måste slå 011 (internationellt prefix) följt av 33 (Frankrikes landsnummer) och därefter själva numret. En användare som är registrerad i Sverige skulle i stället mata in 00 (internationellt prefix) följt av 33 (Frankrikes landsnummer) och därefter själva numret. Numret är detsamma för en användare från USA eller Sverige som tar med sig sin dator utomlands och använder Internet telefonen för att ringa från ett annat land.

Att ringa ett lokalsamtal

För att ringa ett lokalsamtal slår du bara det vanliga telefonnumret utan något internationellt prefix (åter igen precis som på en vanlig mobiltelefon).

Tack vare vår teknik "Country Encoder" kan du använda telefonen precis som du brukar i det land där du är registrerad. Inte ens om du använder den i en bärbar dator utomlands behöver du fundera på hur du ringer internationellt - du använder den alltid på samma sätt som hemma.

Om du får upp meddelandet "Avvisat" på skärmen när du försöker ringa ett samtal, bör du kontrollera att du har matat in numret korrekt. Om du har gjort det, förvissa dig om att du har tillräcklig kredit på kontot för samtalet. Detta gör du genom att klicka på dollarknappen. Om du fortfarande får ett "Avvisat" -meddelande kan det bero på att riktnumret du försöker slå antingen är nytt, har en specialtaxa eller dylikt.

Närliggande ämnen

Så fungerar Internet telefonen

De olika knapparna

Ytterligare alternativ


Ytterligare alternativ

Återuppringning - med denna funktion tar programmet automatiskt fram senast slagna nummer under pågående session och visar numret på skärmen. För att ringa detta nummer trycker du bara på den gröna telefonknappen.

Samtalslista - med detta alternativ lagras de nummer som du har ringt under pågående session. För att slå något av numren igen klickar du bara på det och det visas då på skärmen. Allt du då behöver göra för att ringa är att trycka på den gröna telefonknappen.

Det finns andra funktioner, såsom Telefonbok och Snabbring. Dessa kan laddas ner från vår webbplats och information om hur man använder dem visas på våra 'Vanliga Frågor' webbsidor (se Teknisk Support för länkar).

Närliggande ämnen

Så fungerar Internet telefonen

De olika knapparna

Att ringa ett samtal


Att konfigurera Internet telefonen

Du kan konfigurera olika inställningar på Internet telefonen genom att öppna listan med funktioner. För att göra detta högerklickar du var som helst på telefonen eller trycker på 'i'-knappen (se länkar nedan).

  • Audiomixer - Låter dig justera ljudkvaliteten (du kan göra justeringar medan du ringer)

  • Guide för Ljudinställning - Låter dig automatiskt att justera volyminställningen för högtalare och mirkofon.

  • Ljudinställningar - Låter dig att välja den utrustning som används för högtalare- respektive mikrofonfunktionerna.

  • Ringreglar - Låter dig byta prefix nummer när du ringer utrikes- och inrikessamtal.

Närliggande ämnen

Audiomixer

Guide för Ljudinställning

Ljudinställningar

Ringregler


Audiomixer

Om du väljer alternativet Audiomixer får du se ett fönster där du kan finjustera telefonens ljudkvalitet (du kan även använda Guide för Ljudinställning för att justera en del av dessa inställningar).

Ett antal olika faktorer kan påverka samtalskvaliteten, t.ex. processorns hastighet, typen av ljudkort, kvaliteten på headsetet/mikrofonen, modemets hastighet och kvaliteten på Internetuppkopplingen.

Vi har visserligen fått rapporter om att telefonen har fungerat bra med så långsamma processorer som 90 MHz Pentium, men vi rekommenderar Pentium II och 266 MHz eller snabbare. Då kan du nämligen ofta fortsätta att surfa på nätet utan att samtalskvaliteten försämras.

Vi rekommenderar dessutom att du åtminstone använder 56Kbps modemanslutning, för trots att ett pågående samtal endast använder cirka 8-12 Kbps av den tillgängliga bandbredden, kanske du vill kunna fortsätta att surfa på Internet samtidigt som du använder telefonen.

Det kan vara lite tålamodskrävande att ställa in telefonens ljudkvalitet, men följ stegen nedan så går det lättare.

1 | Konfigurera Internet telefonen när det inte är allt för många som är uppkopplade mot Internet - sent på kvällen eller tidigt på morgonen brukar vara bäst.
2 | Om möjligt bör du först ringa någon du känner från din vanliga telefon och tala om vad du tänker göra och sedan ringa den här personen från telefonprogrammet.
3 | Konfigurera Internet telefonen med ett headset av god kvalitet (detta gör att du slipper rundgång som kan vara ett problem när man använder mikrofon och högtalare). Om du använder mikrofon och högtalare ställer du in ljudkortets volym så att du så mycket som möjligt minskar ekot.
4 | Högtalare - Till att börja med, låt den persone du ringer till prata så mycket som möjligt, så att du kan justera dina inställningar på högtalarna. Genom att göra detta försäkrar du att du hör tydligt och minskar eventuellt eko den andra parten hör (genom att sänka volymen).
5 | Hören - Till att börja med, låt den persone du ringer till prata så mycket som möjligt, så att du kan justera dina inställningar för hörenheten. Genom att göra detta försäkrar du att du hör tydligt och minskar eventuellt eko den andra parten hör (genom att sänka volymen).
6 | Mik - Justera denna inställning för att undvika ett vanligt problem, vilket är störningar i andra änden. Detta kan hända om volymen på din mikrofon är satt för högt eller för lågt.
7 | Röst - Denna inställning ställer in mikrofonens 'känslighet' (som mot volymen) och reducerar därmed bakgrundsbuller.
8 | Fördröjn - Justera inställningar av fördröjn för att ställa in tiden innan 'röst' aktiverats ach överföringen inleds, vilket också reducerar bakgrundsbuller. Detta är normalt satt på noll.

Det kan ta några minuters konfigurering för att förbättra kvaliteten, men rapporter från användare visar att en liten ansträngning kan göra en enorm skillnad.

Närliggande ämnen

Att konfigurera Internet telefonen

Guide för Ljudinställning

Ljudinställningar

Ringregler


Guide för Ljudinställning

Guiden för ljudinställning är till för att hjälpa dig att ställa in volymen för inkommande ljud (genom högtalare eller hörlurar) och utgående ljud (genom mikrofonen).

I det första konfigureringsfönstret kan du spela upp ljudet av en ringsignal så att du manuellt kan justera ljudinställningarna till en behaglig nivå.

I det andra konfigureringsfönstret uppmanas du att läsa en kort text genom mikrofonen medan programvaran automatiskt anpassar volyminställningarna.

Närliggande ämnen

Att konfigurera Internet telefonen

Audiomixer

Ljudinställningar

Ringregler


Ljudinställningar

Med det här alternativet kan du ange vilket ljudkort och vilken mikrofon som skall användas med Internet telefonen. För att ändra det förvalda alternativet bläddrar du helt enkelt nerför listan och väljer något av alternativen.

Närliggande ämnen

Att konfigurera Internet telefonen

Audiomixer

Guide för Ljudinställning

Ringregler


Ringregler

Internet telefonen använder en fil, vilken är en del av ditt Operativa System för att sätta de reglarna du följer när du ringer internationella och nationella nummer. Om dessa har ändrats sedan ditt Operativa System byggdes, kan du använda detta alternativ för att modifiera dessa regler.

Internationella prefix

    De här är de första nummer indikerar att du vill ringa utomlands. Det är '00' för de flesta länder i världen.

Min Landskod

    Detta är ett antal nummer, som identifierar från vilket land du vill ringa. Till exempel - USA = 1, UK = 44, France = 33.

Lokal prefix

    Denna insättning är valfri och motsvarar din områdekod.

Närliggande ämnen

Att konfigurera Internet telefonen

Audiomixer

Guide för Ljudinställning

Ljudinställningar


Vanliga Frågor - Installation

Vad händer sedan?

Efter att ha installerat Internet telefonen går du igenom följande steg:

  • Du uppmanas att skriva in dina registreringsuppgifter som du därefter sänder till vår webbplats så att vi kan upprätta ditt konto.
  • Därefter skickar vi din PIN-kod till dig per e-post.
  • Då kan du starta Internet telefonen genom att använda PIN-koden.
  • När Internet telefonen startas kommer en webbsida upp där du ombes att lämna dina kredit- eller kontokortsuppgifter för att köpa förbetald samtalstid.
  • När du har avslutat köpet av samtalstid kan du börja ringa.


Vanliga Frågor - Registrering

Är mina personuppgifter säkra hos er?

Vi är registrerade i Storbritannien under 'the Data Protection Act 1998' och vi har förbundit oss att följa de mycket stränga lagarna.

Hur för jag över mer pengar till mitt konto?

När du använder din Internet telefon för första gången, kommer du att hänvisas till vår webbplats för att fylla i dina kreditkortuppgifter. Du behöver köpa samtalstid på förhand i enheter. Du kan också köpa ytterligare ringtid genom att använda samma kreditkortuppgifter, när saldot är lägre än 500 enheter.

Är det säkert att lämna kreditkortsuppgifter via Internet?

Vi tar säkerheten för information och e-transaktioner på största allvar. När du skriver in dina kreditkortsuppgifter kommer du att få se säkerhetsindikatorn (en hänglås-ikon) visas längst ner i webbläsarfönstret. Det betyder att all information som sänds är krypterade och att uppgifterna endast kan läsas av vår server. När vi kontrollerar dina kreditkortsuppgifter hos våra affärstjänster krypteras uppgifterna ytterligare.

Varför godtas inte mina kortuppgifter?

Detta beror vanligtvis på ett felaktigt kortnummer. Ta bort kortnumret och skriv in det på nytt.


Vanliga Frågor - Debitering

Hur fungerar debiteringssystemet?

Användarna köper förbetald samtalstid med ett kredit- eller kontokort via vår säkra server. Användarna betalar bara för de samtal de ringer. Det finns inga abonnemangs- eller månadsavgifter. För varje samtal dras en minimiavgift för trettio sekunders samtalstid och för tid därutöver debiteras var sjätte sekund..

Var hittar jag de samtalstaxor som gäller?

Du kan hitta aktuella priser på 'våra låga taxor' sidan på vår webbplats. På den här sidan visas alla priser när du ringer överallt i världen. Kom ihåg att dessa är samma oavsett från vilket land du ringer.

Kommer priserna att sänkas ytterligare?

Vi har installerat vår första infrastruktur i Storbritannien och före slutet av år 2001 avser vi att ha upprättat infrastrukturer på minst tolv olika platser i hela världen. Allt eftersom vi installerar oss på nya platser kommer vi att kunna erbjuda samtal för i det närmaste kostnaden för ett lokalsamtal till dessa platser och det kommer att göra det möjligt för oss att sänka priserna.


Vanliga Frågor - Hur man använder Internet telefonen

Ska Internet telefonen fungera som en vanlig telefon eller en mobiltelefon?

Du kan behandla Internet telefoni mjukvaran på samma sätt som en mobiltelefon.

Detta betyder att om du ringer utomlands, behöver du slå prefixen i sin helhet, t.ex till USA slå 001 och sedan områdekoden och numret du ringer till. Om du ringer ett inrikessamtal, slå områdekoden och sedan numret du ringer till.


Vanliga Frågor - Kvalitetsfrågor

Varför är ljudet så högt i andra änden?

Ljudinställningen måste minskas för mikrofonen. Klicka på den högra knappen på din mus ovanför telefonen och välj Audiomixer för att justera.

När jag ringer ett samtal kan personen i andra änden inte höra mig men jag hör dem.

Detta indikerar antingen att din mikrofon inte fungerar, med andra ord är inte installerad ordentligt, eller att du behöver välja den rätta utrustningen för ljud från Ljudinställningar eller att telefonens Audio Inställningar är satta på 'stum'.

Varför varierar samtalskvaliteten?

Den huvudsakliga orsaken till att kvaliteten varierar är kvaliteten på Internetuppkopplingen som tillhandahålls av din Internetleverantör. Vi har ett fortlöpande samarbete med Internetleverantörer för att förbättra hanteringen av samtal.

Vad händer om jag inte kan komma fram till ett visst land/område?

Om du inte kommer igenom till ett giltigt nummer, kan detta antingen vara för att tillträde avvisats (detta gäller med vissa 'Premie' nummer) eller att det är problem med att koppla samtal till ett visst land/område. Vänligen pröva igen senare. Om problem kvarstår, vänligen kontakta vår Supportgrupp.

Varför hör personen jag ringer till ett eko när tjänsten används?

Det finns många orsaker till detta eko men den vanligaste orsaken är att ett headset inte används. Det bästa sättet att minska ekot är att försöka minska mikrofon- och högtarevolymen tills problemet försvinner (du kan göra justeringar medan du ringer via Audiomixer alternativet).

Min Internetuppkoppling är väldigt långsam, kommer det att påverka kvaliteten?

Ja, den typ av tjänst vi erbjuder gör valet av Internetleverantör mycket viktigt.


Vanliga Frågor - Maskinvara och nätverk

Vilka processorer stöds för närvarande?

För närvarande stöder vi alla Intel-processorer, 266 Mhz och snabbare (inklusive Celeron). Även om många användare har använt vår tjänst med processorer från andra tillverkare (Cyrix, AMD osv.) utan problem, har vi i dagsläget inte testat dessa konfigurationer och kan därför inte garantera deras effektivitet och kvalitet tillsammans med Internet telefoni -programmet.

Kan jag använda en proxyserver eller NAT-server tillsammans med tjänsten?

Internet telefonen fungerar enligt den internationella standarden H.323. Vi har ofta funnit att nätverk, proxyservrar och brandväggar inte har varit konfigurerade på ett sådant sätt att standarden fungerar korrekt, och att de därför kan skapa problem för Internet telefonen. Om du stöter på problem, rapportera det till systemadministratören.

Stöder ni Linux, Unix eller Macintoshs operativsystem?

För närvarande stöder vi inte dessa operativsystem, men det är under diskussion och får vi tillräckligt många förfrågningar kommer vi att se över saken mer ingående.

Vilka ljudkort rekommenderar ni?

Vi rekommenderar ett ljudkort med full duplex. Kontakta din maskinvaruleverantör för att få reda på vilken typ av ljudkort du har.


Vanliga Frågor - Övrigt

På vilka språk finns Internet telefonen?

Både vår webbplats och Internet telefonen kommer på tio europeiska språk inklusive - engelska, spanska, franska och tyska. Ytterligare språk beror på efterfrågan.

Kan jag använda Internet telefonen för att ringa min Internetleverantör billigare?

Nej, du kan ringa internationella samtal medan du är on-line med din Internetleverantör. Det kan inte användas till att koppla upp dig till Internetleverantören.

Varför visar min webbläsare hela tiden ett meddelande om att överföra data?

Du kan konfigurera webbläsaren så att den säger till dig varje gång ett meddelande sänds till en webbplats, och Internet telefonen sänder flera meddelanden mellan din dator och våra servrar när du ringer ett samtal. Självfallet stör denna inställning telefonens funktion. För att ändra dessa inställningar väljer du säkerhetsinställningar där ändringen görs (observera att för Internet telefonen måste JavaScript och Cookies också vara aktiverade).


Teknisk support

Tack för att du valde vår service. Om du har några frågor eller problem, vänligen klicka på länken nedan för att se våra diverse Support sidor. Dessa låter dig också att se en lista på senaste priser och senaste nyheter.

För att kontakta Support behöver du gå igenom våra 'Vanliga Frågor' sidor, som innehåller länkar till 'Vanliga Problem' som i sin tur har en länk för att kontakta Supportgruppen (se länkar nedan). Vänligen notera att support e-posten är normalt svarad inom ett dygn, men denna svarstid kan vara längre om din förfrågan inte är på engelska.

Links

    Vanliga Frågor

    Vanliga Problemer och Lösningar (inklusive länkar att kontakta Supportgruppen)